Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'Kona'
June 2014 OTOTM

Mini Truck Of The Month

'Dazzlin' Dave'
June 2014 MTOTM
 
Old 05-24-2012, 06:31 PM   #1
jrichey
New Member
 
Join Date: Oct 2010
Posts: 2
Vehicle Year: 1993
Vehicle Make: ranger
Vehicle Model: ford
Rep Power: 0
jrichey is on a distinguished road
Unhappy 1991 ford explorer 4x4 4.0 v6 ohv engine

my 91 explorer blowed the head gaskets i put a new set on torqued them to ford spects and now i am getting water on top of my # 4 piston it fills up with water the other 5 cylinder,s are not getting water it is just # 4 talked to a ford teck and several other meckanics they all say cracked head but this thing never over heated autozone said cracked head or bad block it run just fine until the head gaskets blown and i cleaned and polished the bottom of the heads so there will be a good seal with the new gaskets and on the block to just wondering if the intake manifold gasket could be the colprit but it is new also torqued them to 18 ft-lbs in sinc 1st 3-6 ft-lbs 2nd 6-11 ft-lbs3rd 11-15 ft-lbs and 4th 15-18 ft-lbs u can see all the other cylinders are black and the # 4 is white need some advise if anyone knows if that is just the intake gasket on that # 4 port thats not sealing thanks $454.00 dollars a head is a little expensive ? i was thinking maybe blacl atf gasket maker around the intake on both sides where the gasket goe,s will fix it ?
jrichey is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 05-24-2012, 06:52 PM   #2
4.0B2
Premium Member

 
4.0B2's Avatar
 
Join Date: Sep 2009
Location: Walls, MS
Posts: 10,721
Vehicle Year: 1988
Vehicle Make: Ford
Vehicle Model: Bronco II
I use this vehicle for: Taking my Money
Rep Power: 55
4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute4.0B2 has a reputation beyond repute
Default

pressure test it.
i bet the head was cracked, personally..
4.0B2 is offline   Reply With Quote
Reply

Bookmarks

Tags
1991, explorer, ford

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 03:34 PM.




1999-2014 / 959 Media LLC / All Rights Reserved