Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'RICO9'
July 2014 OTOTM

Mini Truck Of The Month

'Cole' Dave'
July 2014 MTOTM
 
Old 07-06-2009, 08:58 PM   #1
Vinnie
New Member
 
Vinnie's Avatar
 
Join Date: Jul 2009
Location: Renton, Wa
Posts: 24
Vehicle Year: 2009
Vehicle Make: Ford
Vehicle Model: Ranger XL
Rep Power: 0
Vinnie is on a distinguished road
Default p1443 error code on 1996 ranger xlt

its on my dad's 1996 ranger xlt i THINK its an 02 sensor problem.. or somthing like htat... does anyone know how to get rid of this? or how to prevent it?
if anyone could help me out on this that would be awesome!
thanks

Last edited by Vinnie; 07-06-2009 at 09:05 PM.
Vinnie is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 07-06-2009, 09:24 PM   #2
thad4411
New Member
 
thad4411's Avatar
 
Join Date: Apr 2009
Location: atlanta ga,
Posts: 24
Vehicle Year: 1996
Vehicle Make: Ford
Vehicle Model: Ranger xlt
Rep Power: 0
thad4411 is on a distinguished road
Default

Hey Vinnie, go to Wiki Answers 'how do you correct code P1443 on a 96 ford ranger, and it should give you the answer that you are looking for.
__________________
Thad4411
thad4411 is offline   Reply With Quote
Old 07-06-2009, 11:23 PM   #3
Vinnie
New Member
 
Vinnie's Avatar
 
Join Date: Jul 2009
Location: Renton, Wa
Posts: 24
Vehicle Year: 2009
Vehicle Make: Ford
Vehicle Model: Ranger XL
Rep Power: 0
Vinnie is on a distinguished road
Default

thanks!
Vinnie is offline   Reply With Quote
Old 07-07-2009, 01:07 AM   #4
Twizzler09
Member

 
Twizzler09's Avatar
 
Join Date: Nov 2007
Location: Morrison, IL
Posts: 1,158
Vehicle Year: 1997
Vehicle Make: Ford
Vehicle Model: F-150 XL
Rep Power: 16
Twizzler09 will become famous soon enough
Send a message via AIM to Twizzler09
Default

P1443 is an evaporative emissions code, not an O2 code. Just an FYI.

Most commonly its the purge flow solenoid having gone sour.

Just my .02
__________________
'96 2wd Ranger 4.0 XLT 5spd 3.08's Open 8.8" RIP - 5/24/12
'97 F-150 4.2L XL Reg Cab 5spd
'91 Explorer 4.0L 5spd
Twizzler09 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 06:47 AM.




1999-2014 / 959 Media LLC / All Rights Reserved