Home Ford Ranger Forum Tech Articles Other Articles Featured Rangers Readers Rangers Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum  

Go Back   The Ranger Station Forums > Engine & Transmission Forums > Transmissions

Thread Tools Display Modes
Old 02-22-2010, 08:30 PM   #1
Premium Member
Join Date: Mar 2009
Posts: 104
Vehicle Year: 1990
Vehicle Make: FORD
Vehicle Model: RANGER
Rep Power: 14
tonyjklh is on a distinguished road
Default no forward gears a4ld

does anyone have experiance with this. i just replaced the trany with one from the wrecking yard. and there is no forward gears. reverse works perfect. when i first started it up it worked just fine. fluid is full. any help would be great. oh its on a 4wd 4.0l 1990 ranger if that helps.
tonyjklh is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')


 JET Performance is looking for a 2000-2006 Ford Ranger to use for an installation video. 

 You'll get a free part out of the deal.  Click HERE for more information.

 Want to become a Premium Member & not see these notices? Click HERE.

Don't forget to vote!

Old 10-26-2013, 07:56 AM   #2
New Member
Join Date: Oct 2013
Posts: 1
Vehicle Year: 1990
Vehicle Make: Ford
Vehicle Model: Ranger
Rep Power: 0
mrwonderful01 is on a distinguished road
Unhappy Same problem

I have the same problem, also I am new to this sort of thing and can't fine where anybody posted an answered???? I know I'M PERTTY DUMB but can't belive we are the only ones with this problem..??
mrwonderful01 is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 10:22 PM.

1999-2014 / 959 Media LLC / All Rights Reserved