Home Discussion Forum Tech Articles Other Articles Featured Rides Readers Rides Classifieds Shirts & Decals Parts Store

Ford Ranger Discussion Forum

Off-Road Truck Of The Month

'AgPete139'
September 2014 OTOTM

Mini Truck Of The Month

'alexp11'
September 2014 MTOTM
 
Old 09-25-2010, 11:11 PM   #1
bg@f.ord
Junior Member
 
bg@f.ord's Avatar
 
Join Date: Nov 2009
Location: S.D.,CA
Posts: 63
Vehicle Year: 2002
Vehicle Make: Ford
Vehicle Model: Ranger Edge 3.0 cranked with 31's cambered & aligned.1 of a kind.Chrome/white front.Pic soon........
I use this vehicle for: Wife taxi
Rep Power: 10
bg@f.ord is on a distinguished road
Default 2002 Edge Starting problems

My Edge wouldn't start a couple weeks ago.I called my insurance for a free tow.Before they arrived,it started.Today I had the same problem.I tried starting it a few times over the next 30 mins.I didn't call for a tow.A man got on his smartphone and Googled to find the fuel pump shut off switch.It didn't seem to be tripped.We pulled the wire connector off and put it back on.It started.I'm baffled.I don't think we did anything.Does anyone have any ideas? Maybe fuel pump,fuel filter,or cutoff switch,etc.....
bg@f.ord is offline   Reply With Quote
Forum Notices (Not shown to 'Premium Members')

 Reminder:

 We're looking for participants to help move our banner from Alaska to Florida: Click HERE.

 Click HERE to see the banner map.

 Want to become a Premium Member & not see these notices? Click HERE.

Want your truck considered for Truck Of The Month? Click HERE.

Don't forget to vote!

Old 09-28-2010, 02:51 PM   #2
ChargerOnDavins
Member
 
ChargerOnDavins's Avatar
 
Join Date: Jun 2010
Posts: 112
Vehicle Year: two 2003, 1 200
Vehicle Make: 3 Ford & 1 Dodg
Vehicle Model: Ranger, Explorer, Charger
Rep Power: 9
ChargerOnDavins is on a distinguished road
Default

Quote:
Originally Posted by bg@f.ord View Post
My Edge wouldn't start a couple weeks ago.I called my insurance for a free tow.Before they arrived,it started.Today I had the same problem.I tried starting it a few times over the next 30 mins.I didn't call for a tow.A man got on his smartphone and Googled to find the fuel pump shut off switch.It didn't seem to be tripped.We pulled the wire connector off and put it back on.It started.I'm baffled.I don't think we did anything.Does anyone have any ideas? Maybe fuel pump,fuel filter,or cutoff switch,etc.....
Its difficult to help you when you don't explain. When you say it won't start, was it not turning over or did it click?

Not trying to be rude just trying to help.

You can hear fuel pump if you turn the key. Turn the key (not to start) but as if you were going to, You should hear a high pitched humm. If you hear it, your fuel pump is theoretically fine.

If it sounds mumbled or you don't hear it, you may have a problem. Mine was quiet in my 1992 3.0 so i replaced the fuel filter and it sounded normal again and I had no trouble.
ChargerOnDavins is offline   Reply With Quote
Old 09-28-2010, 11:01 PM   #3
bg@f.ord
Junior Member
 
bg@f.ord's Avatar
 
Join Date: Nov 2009
Location: S.D.,CA
Posts: 63
Vehicle Year: 2002
Vehicle Make: Ford
Vehicle Model: Ranger Edge 3.0 cranked with 31's cambered & aligned.1 of a kind.Chrome/white front.Pic soon........
I use this vehicle for: Wife taxi
Rep Power: 10
bg@f.ord is on a distinguished road
Default 2002 Edge starting problems

I had the starting problem again.(It turns over just fine).This time I tried letting it sit for 15 min.s It started right up.It seems to do this when I've been driving & shut it off.It's been scorching hot in San Diego lately.I don't know if that's a factor.So far ,I feel pretty confident about getting to work on time.But I almost missed the Charger game on Sunday.For the moment it's just an annoyance.
bg@f.ord is offline   Reply With Quote
Old 10-01-2010, 11:05 PM   #4
SMTGREG
Member
 
SMTGREG's Avatar
 
Join Date: Aug 2009
Posts: 229
Vehicle Year: 1965
Vehicle Make: MGB
Rep Power: 11
SMTGREG is on a distinguished road
Default

It sounds like a fuel pump going bad. Listen for the pump noise next time it wont start. you should hear a little buzz noise from the tank. If not suspect pump.
__________________
91 Ranger 2.3 5 speed and 3 L's (leaks,loose parts and less rust)
65 MGB with modified 2.3 203 hp
SMTGREG is offline   Reply With Quote
Old 10-02-2010, 08:19 AM   #5
JP02XLT
Member
 
JP02XLT's Avatar
 
Join Date: Nov 2008
Posts: 371
Vehicle Year: 02
Vehicle Make: Ranger
Vehicle Model: XLT
Rep Power: 12
JP02XLT is on a distinguished road
Default

cycle the key on & off for 5-6 times with a 15 sec pause between off & on before you actually try to start the truck. My guess is it will fire right up then & if so you have a fuel pump going bad like was suggested. Also just because you hear the pump running does not mean it is producing sufficient pressure to activate the injectors correctly, you need to check the fuel pressure, that & the key cycle test will tell you real quick if you have a fuel pump problem.

JP02XLT
__________________
BowTie Killer
JP02XLT is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 11:44 AM.




1999-2014 / 959 Media LLC / All Rights Reserved