2.8 intake gaskets


akmade65

New member
Joined
Jan 16, 2016
Messages
9
Reaction score
2
Points
3
Vehicle Year
1996
Make / Model
Ranger Splash
Engine Size
3.8 SC
Transmission
Automatic
2WD / 4WD
2WD
Hi I bought a 85 B2 with 2.8 a4ld. It was in pieces and some parts were missing. I have rebuilt the 2.8 completely and have gotten it back together. after running maybe 10 min. it started burning antifreeze. I hoped it was leftover in the exhaust burning off but it has yet to stop. nothing is getting into the oil or radiator. plugs all look good and it runs real smooth. fist 2.8 and it was in pieces when I got it. Not a novice builder. Anything I could have missed or has anyone had trouble with intake gaskets not sealing? So far it has about 30 min on it and otherwise runs great. Any suggestions? Thanx Tim
 


Rock Auto 5% Discount Code: 248EE46702D889 Expires: October 1, 2019

akmade65

New member
Joined
Jan 16, 2016
Messages
9
Reaction score
2
Points
3
Vehicle Year
1996
Make / Model
Ranger Splash
Engine Size
3.8 SC
Transmission
Automatic
2WD / 4WD
2WD
Found it intake gaskets did not seal.
 

Denisefwd93

Well-known member
Joined
May 20, 2015
Messages
2,230
Reaction score
53
Points
48
Location
South East PA
Vehicle Year
1994
Make / Model
Ford
Engine Type
4.0 V6
Engine Size
4.0
Transmission
Manual
2WD / 4WD
4WD
Total Lift
stock, may get leveling springs in front "somday"
Tire Size
235
That's good! It needs to be done on my 4.0. seems like it seems like more people have problems after doing intake gaskets then if they had not done them at all! I'm sure that's not true, but it just seems like it because we don't get success stories very often, something so easy shouldn't be so difficult!
 
Last edited:


Top