Speedometer Quivers


my77cobra2

Member
Joined
Sep 13, 2009
Messages
68
Reaction score
1
Points
8
Location
Commack, NY
Vehicle Year
1988
Make / Model
Ford
Engine Size
2.9L V6 [5.0HO Carb swap in progress]
Transmission
Automatic
hey i have a question....im not sure if what im asking is a stupid question....but:

when i start to drive from a dead stop [now keep in mind my truck is a stick]....my speedometer quivers alot, and thn gradually quivers less and less....once i hit 35mph....its fine....

now my dad built a hot rod 56' F-100 for my mom in 2001, and tht has an automatic tranny....and it does the same....

wht does tht mean?
 


Rock Auto 5% Discount Code: 173A8B749AB83C Expires: January 1, 2020

nbaisden

New member
Joined
Apr 27, 2009
Messages
17
Reaction score
0
Points
0
Location
New Orleans, LA
Vehicle Year
1986
Make / Model
Ranger
Engine Size
2.9L V6. 5.0L V8 coming soon
Transmission
Automatic
I think it is probably where the speedo cable. The gear attaches into the tranny then that cable runs all the way to the speedo. It may just be the strain put on it at low speeds. My truck does the same thing.
 

my77cobra2

Member
Joined
Sep 13, 2009
Messages
68
Reaction score
1
Points
8
Location
Commack, NY
Vehicle Year
1988
Make / Model
Ford
Engine Size
2.9L V6 [5.0HO Carb swap in progress]
Transmission
Automatic
ok great thanx
 

baxtej44

New member
Joined
Feb 8, 2009
Messages
1,794
Reaction score
6
Points
0
Location
Omaha, Nebraska
Vehicle Year
1988
Make / Model
Ford
Engine Size
2.9L
Transmission
Automatic
mine does the same...

idk what speed it stops at, but it shakes totally at low speeds.


i'm sure it's not much.
 

dirtsquirt

New member
Joined
Dec 3, 2007
Messages
486
Reaction score
0
Points
0
Location
Edmonton Alberta Canada
Vehicle Year
1987 and 2005
Make / Model
ford And jeep
Engine Size
2.9 And 4.0
Transmission
Manual
mine does the same thing only it does it between 105-110 klm
 

ForOffRoadDriving

New member
Joined
Aug 10, 2007
Messages
2,716
Reaction score
16
Points
0
Location
HIGHLAND, MICHIGAN
Vehicle Year
1994
Make / Model
FORD
Engine Size
3.0L
Transmission
Manual
mine does it too. the cable drive systems seem to have this problem once it gets some miles on it. im not sure if its due to dirt in the cable housing or a kinking in the cable once the body mounts start to go out but it seems to be normal for us in the gen 1,2, and early 3 category.
 

my77cobra2

Member
Joined
Sep 13, 2009
Messages
68
Reaction score
1
Points
8
Location
Commack, NY
Vehicle Year
1988
Make / Model
Ford
Engine Size
2.9L V6 [5.0HO Carb swap in progress]
Transmission
Automatic
thanx evry1
 


Top